<!-- Base Template: base.twig -->
<!-- This Template: single.twig -->
<!-- Begin HTML -->
<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->

	<!-- Begin HTML head -->
	<head>
    <meta charset="UTF-8" />
    <title>
                    Body of one of missing boaters recovered from Square Lake - Fiddlehead Focus
            </title>
    <meta name="description" content="Searchers from the Maine Warden Service early Friday recovered the body of one of the four men whose boat capsized in 4-5 foot swells during a fishing expedition on Square Lake last week." />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://fiddleheadfocus.com/xmlrpc.php" />
    <link rel="shortcut icon" href="http://fiddleheadfocus.com/wp-content/themes/bpc-weekly/logos/favicon/favicon-FF.png" />

    <!-- Social Metadata -->

    <!-- Facebook -->
    <meta property="fb:app_id" content="1064568346953082" />
    <meta property="og:title" content="Body of one of missing boaters recovered from Square Lake" />
    <meta property="og:description" content="Searchers from the Maine Warden Service early Friday recovered the body of one of the four men whose boat capsized in 4-5 foot swells during a fishing expedition on Square Lake last week." />
    <meta property="og:site_name" content="Fiddlehead Focus" />
    <meta property="og:url" content="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/IMG_3031_20645084-640x400.jpg" />
    <meta property="article:tag" content="Community,News,St. John Valley,Top Stories"/>

    <!-- Twitter -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@bangordailynews">
    <meta name="twitter:url" content="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/">
    <meta name="twitter:title" content="Body of one of missing boaters recovered from Square Lake">
    <meta name="twitter:description" content="Searchers from the Maine Warden Service early Friday recovered the body of one of the four men whose boat capsized in 4-5 foot swells during a fishing expedition on Square Lake last week.">
    <meta name="twitter:image" content="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/IMG_3031_20645084-640x400.jpg" />

        <!-- Begin wp_head -->
    <link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fiddlehead Focus &raquo; Body of one of missing boaters recovered from Square Lake Comments Feed" href="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bpc-weekly-default-css'  href='/wp-content/themes/bpc-weekly/style-FF.css?1498235263&#038;ver=2016.07.22.01' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='/wp-content/themes/bpc-weekly/font-awesome/scss/font-awesome.css?ver=2016.07.22.01' type='text/css' media='all' />
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<script type='text/javascript' src='/wp-content/themes/bpc-weekly/static/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='/wp-content/themes/bpc-weekly/static/youtube-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=10'></script>
<link rel='https://api.w.org/' href='http://fiddleheadfocus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fiddleheadfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fiddleheadfocus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maine Senate passes Jackson’s bill to lower drug costs' href='http://fiddleheadfocus.com/2017/06/23/news/community/maine-senate-passes-jacksons-bill-to-lower-drug-costs/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/" />
<link rel='shortlink' href='http://fiddleheadfocus.com/?p=19095' />
<link rel="alternate" type="application/json+oembed" href="http://fiddleheadfocus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F06%2F23%2Fnews%2Fbody-of-one-of-missing-boaters-recovered-from-square-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fiddleheadfocus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F06%2F23%2Fnews%2Fbody-of-one-of-missing-boaters-recovered-from-square-lake%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jessica Potila','dimension2': 'post','dimension3': '1.19095','dimension4': 'Community,News,St. John Valley,Top Stories','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.19095', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.19095';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jessica Potila","contentPublishedDate":"2017-06-23","primaryCategory":"News","allCategories":"Community|News|St. John Valley|Top Stories"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->


    <!-- End of wp_head -->

				<!-- No <head> tag injections defined for this page -->
		</head>
	<!-- End HTML Head -->

	<!-- Begin Page Body -->
	<body class="post-template-default single single-post postid-19095 single-format-standard tribe-no-js tribe-theme-bpc-weekly" data-template="base.twig">
		            <!-- Load Facebook JSSDK ?-->
                                                    <header id="main-header" class="header m-target u-cf" >
                
                    <div id="top-hat" class="wrapper">
                    </div>

                    <div id="masthead" class="wrapper container" onclick="window.location = 'http://fiddleheadfocus.com?ref=masthead_image'">					                                                                                                    </div>
                    <div id="nav-wrapper" class="wrapper">
                        <nav id="nav-main" class="nav-main" role="navigation">
                            <!-- removed block logo
                            <span id="logo"></span>-->
                            <span id="nav-masthead" class="masthead-text"></span>
                            <!--moved nav button here, moved to left side-->
                            <span id="nav-button" class="wrapper u-pull-left">
                                <span id="nav-m-button" class="icon-sm fa fa-bars" title="Menu" aria-hidden="true"></span>
                            </span>
                                                        <span id="nav-menu">
                                <ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home current-post-parent menu-item-9">
		<a href="http://fiddleheadfocus.com" id="home">Home</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/" id="news">News</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60">
		<a href="http://fiddleheadfocus.com/category/news/community/top-stories/" id="top-stories">Top Stories</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/community/" id="community">Community</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4859">
		<a href="http://fiddleheadfocus.com/category/news/community/st-john-valley/" id="st-john-valley">St. John Valley</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860">
		<a href="http://fiddleheadfocus.com/category/news/community/state/" id="state">State</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858">
		<a href="http://fiddleheadfocus.com/category/news/community/aroostook-county/" id="aroostook-county">Aroostook County</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857">
		<a href="http://fiddleheadfocus.com/category/news/community/acadia/" id="acadia-of-the-lands-and-forest">Acadia of the Lands and Forest</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59">
		<a href="http://fiddleheadfocus.com/category/news/police_fire/" id="police-fire">Police & Fire</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55">
		<a href="http://fiddleheadfocus.com/category/news/business/" id="business">Business</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58">
		<a href="http://fiddleheadfocus.com/category/news/education/" id="education">Education</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/living/" id="living">Living</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64">
		<a href="http://fiddleheadfocus.com/category/living/arts/" id="arts-entertainment">Arts & Entertainment</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65">
		<a href="http://fiddleheadfocus.com/category/living/events/" id="events">Events</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66">
		<a href="http://fiddleheadfocus.com/category/living/family/" id="family">Family</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63">
		<a href="http://fiddleheadfocus.com/category/living/our_files/" id="from-our-files">From Our Files</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67">
		<a href="http://fiddleheadfocus.com/category/living/pets/" id="pets">Pets</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/opinion/" id="opinion">Opinion</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11792">
		<a href="http://fiddleheadfocus.com/category/opinion/letters/" id="letters">Letters</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11791">
		<a href="http://fiddleheadfocus.com/category/opinion/editorials/" id="editorials">Editorials</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11790">
		<a href="http://fiddleheadfocus.com/category/opinion/blogs/" id="blogs">Blogs</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13">
		<a href="http://fiddleheadfocus.com/category/sports/" id="sports">Sports</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863">
		<a href="http://fiddleheadfocus.com/category/umfk/" id="umfk">UMFK</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5004">
		<a href="http://fiddleheadfocus.com/category/obituaries/" id="obituaries">Obituaries</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5005">
		<a href="http://classifieds.fiddleheadfocus.com" id="classifieds">Classifieds</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-7797">
		<a href="https://home.fiddleheadfocus.com/" id="sign-insubscribe">Sign-in/Subscribe</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-12958">
		<a href="https://fiddleheadfocus.com/wp-login.php?action=CSLogout" id="log-out">Log out</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
                            </span>
                                                        <!--Removed Nav Button and moved to left side-->
                                <!--<span id="nav-button" class="wrapper u-pull-right">
                                <label id="nav-m-label" for="nav-m-button">Menu</label>
                                <span id="nav-m-button" class="icon fa fa-bars" title="Menu" aria-hidden="true"></span>
                            </span>-->
                            <!--Moved Search from SubNav to Main Nav-->
                            <span id="search-button" class="wrapper u-pull-right">
                                <label id="search-m-label" for="search-m-button">Search</label>
                                <span id="search-m-button" class="icon-sm fa fa-search u-pull-right"></span>
                            </span>
                        </nav><!-- #nav -->
                        <div id="search-wrapper" class="wrapper">
                            <form role="search" method="get" id="searchform" class="searchform" action="http://fiddleheadfocus.com">
                                <div id="nav-search">
                                    <label for="s">Search: </label><input id="s" name="s" type="text"/>
                                    <input type="submit" id="searchsubmit" value="search"/>
                                </div>
                            </form>
                        </div>
                    </div>
                    <!-- Removed subnav-->
                    <div id="nav-sub-wrapper" class="wrapper" style='display:none'>
                                                    <!-- Sub Nav -->
                                                                        </div>
                    <div id="top-ad-wrapper" class="wrapper banner-ad-wrapper">
                                        
        <div class="rcg-ad">
    <div id="bpcads-top" class="banner-ad visible-desktop">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[970, 90], [970, 250], [970, 300]],
                ad_place: "bpcads-top",
                ad_targeting: [
                    { key:'pos', val:'top' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-top'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:'body-of-one-of-missing-boaters-recovered-from-square-lake'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-top");
                });
            })
        </script>
    </div>
</div>                    
        <div class="rcg-ad">
    <div id="bpcads-top-mobile" class="banner-ad visible-mobile">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320, 50]],
                ad_place: "bpcads-top-mobile",
                ad_targeting: [
                    { key:'pos', val:'top' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-top-mobile'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:'body-of-one-of-missing-boaters-recovered-from-square-lake'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-top-mobile");
                });
            })
        </script>
    </div>
</div>                    </div>
                            </header>

            <!-- Begin Side Nav -->
            <div id="content-overlay" class="content-mask m-target"></div>
            <div id="modal-overlay" class="">
                <div id="modal-content">
		<form name="loginform" id="loginform" action="https://fiddleheadfocus.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/" />
			</p>
			
		</form></div>
            </div>
            <div id="nav-side-wrapper" class="wrapper">
                <nav id="nav-side-header" class="nav-side m-target">&nbsp; &nbsp; Sections</nav>
                <nav id="nav-side-body" class="nav-side m-target">
                                            <ul id="menu-side-items">
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-487">
		<a href="http://fiddleheadfocus.com" id="home">Home</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/" id="news">News</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89">
		<a href="http://fiddleheadfocus.com/category/news/community/top-stories/" id="top-stories">Top Stories</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/community/" id="community">Community</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4866">
		<a href="http://fiddleheadfocus.com/category/news/community/st-john-valley/" id="st-john-valley">St. John Valley</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4864">
		<a href="http://fiddleheadfocus.com/category/news/community/acadia/" id="acadia-of-the-lands-and-forest">Acadia of the Lands and Forest</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4867">
		<a href="http://fiddleheadfocus.com/category/news/community/state/" id="state">State</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865">
		<a href="http://fiddleheadfocus.com/category/news/community/aroostook-county/" id="aroostook-county">Aroostook County</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88">
		<a href="http://fiddleheadfocus.com/category/news/police_fire/" id="police-fire">Police & Fire</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87">
		<a href="http://fiddleheadfocus.com/category/news/education/" id="education">Education</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80">
		<a href="http://fiddleheadfocus.com/category/news/business/" id="business">Business</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/living/" id="living">Living</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75">
		<a href="http://fiddleheadfocus.com/category/living/arts/" id="arts-entertainment">Arts & Entertainment</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76">
		<a href="http://fiddleheadfocus.com/category/living/events/" id="events">Events</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77">
		<a href="http://fiddleheadfocus.com/category/living/family/" id="family">Family</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93">
		<a href="http://fiddleheadfocus.com/category/living/our_files/" id="from-our-files">From Our Files</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78">
		<a href="http://fiddleheadfocus.com/category/living/pets/" id="pets">Pets</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/opinion/" id="opinion">Opinion</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4870">
		<a href="http://fiddleheadfocus.com/category/opinion/letters/" id="letters">Letters</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92">
		<a href="http://fiddleheadfocus.com/category/opinion/editorials/" id="editorials">Editorials</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869">
		<a href="http://fiddleheadfocus.com/category/opinion/blogs/" id="blogs">Blogs</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94">
		<a href="http://fiddleheadfocus.com/category/sports/" id="sports">Sports</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4868">
		<a href="http://fiddleheadfocus.com/category/umfk/" id="umfk">UMFK</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133">
		<a href="http://fiddleheadfocus.com/category/obituaries/" id="obituaries">Obituaries</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-178">
		<a href="http://classifieds.fiddleheadfocus.com" id="classifieds">Classifieds</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-95">
		<a href="http://fiddleheadfocus.com/contact-us/" id="contact">Contact</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-99">
		<a href="http://fiddleheadfocus.com/archives/" id="archives">Archives</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
                                    </nav>
            </div>
            <!-- End Side Nav -->

            <!-- Begin Page Content -->
            <section id="main-content" role="main" class="container">
                <div class="debug">
                                    </div>
                                    <!-- No default page title -->
                                <div class="wrapper row">
                    <!-- Begin Primary Content -->
                    <div class="area-primary two-thirds column">
                        	
<div id="backbar" class="rcg-header-archive from-single">
    <span class="header-icon header-icon-left">
        <a href="http://fiddleheadfocus.com"><span class="fa fa-arrow-circle-left" aria-hidden="true"></span></a>
    </span>
    <span class="label">Top Stories</span>
    <span class="header-icon header-icon-right">
        <a href="http://fiddleheadfocus.com"><span class="fa fa-home" aria-hidden="true"></span></a>
    </span>
</div>	<div class="content-wrapper">
		    
<div id="article-19095" class="layout article" >
    <article class="post-type-post" id="post-19095">
    <section class="article-content">

    <div class="layout-content">
        <!-- Debug Info-->
    <!-- http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/ 19095 -->
            

    <div class="rcg-image featured-16x10">
        <img class="hero lg" src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/IMG_3031_20645084-640x400.jpg"/>
        <div class="imageinfo">
            <div class="title">IMG_3031_20645084</div>
            <div class="caption">Two members of the Maine Warden Service dive team head out on Square Lake the afternoon of June 15 to continue the search for two men still missing after their boat capsized June 13. One man made it to shore alive after several hours in the water and the body of a fourth boater was recovered by wardens on June 14. (Liz Theriault | SJVT/FhF)</div>
            <div class="content">Two members of the Maine Warden Service dive team head out on Square Lake the afternoon of June 15 to continue the search for two men still missing after their boat capsized June 13. One man made it to shore alive after several hours in the water and the body of a fourth boater was recovered by wardens on June 14. (Liz Theriault | SJVT/FhF)</div>
        </div>
    </div>
        <div class="rcg-headline">
    <h1 class="article-h1">Body of one of missing boaters recovered from Square Lake</h1>
</div>
    <div class="rcg-byline">
    <!-- Use an HTML5 author tag eventually -->
    <div>
        <a  class="byline-name" href="http://fiddleheadfocus.com/author/jpotila/">Jessica Potila</a>, SJVT / FhF Staff Writer <span>&bull;</span> June 23, 2017
    </div>
</div>    <div class="rcg-excerpt" style="display: none">
    Searchers from the Maine Warden Service early Friday recovered the body of one of the four men whose boat capsized in 4-5 foot swells during a fishing expedition on Square Lake last week.
</div>    <div id="sharebar-float" class="rcg-sharebar">
    <a href="https://www.facebook.com/dialog/share?app_id=1064568346953082&display=popup&href=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F06%2F23%2Fnews%2Fbody-of-one-of-missing-boaters-recovered-from-square-lake%2F%3Fref%3Dfb-from&redirect_uri=http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/?ref=fb-shared" class="fcbk sharelink"><span class="fa fa-facebook-official"></span></a>
    <a href="http://twitter.com/intent/tweet?text=Body of one of missing boaters recovered from Square Lake&url=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F06%2F23%2Fnews%2Fbody-of-one-of-missing-boaters-recovered-from-square-lake%2F%3Fref%3Dtwit-from" class="twit sharelink"><span class="fa fa-twitter"></span></a>
    <a href="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/email/" class="mail sharelink" ref="nofollow" target="_blank"><span class="fa fa-envelope"></span></a>
    <a href="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/comments/" class="comm sharelink" ><span class="fa fa-comments-o"></span></a>
</div>    <span class="rcg-copy part-1">
    <div class="mceTemp">
<p><span style="font-weight: 400;"><strong>SQUARE LAKE TOWNSHIP, Maine</strong> — Searchers from the Maine Warden Service early Friday recovered the body of one of the four men whose boat capsized in 4-5 foot swells during a fishing expedition on Square Lake last week.</span><!--more--></p>
<p><span style="font-weight: 400;">The body of Eric Sherwood, 43, was found at about 3 a.m. in about 50 feet of water about a mile from shore on the southern part of the lake, according to Cpl. John MacDonald of the warden service. </span></p>
<p><span style="font-weight: 400;">He said the dive team does not need daylight to use side scan sonar and that personnel took advantage of optimal weather conditions to begin searching at 2:30 a.m. Friday. The body was spotted at about 3 a.m. and recovered by divers at about 8 a.m., MacDonald said.</span></p>
<p><span style="font-weight: 400;">Later Friday morning, however, windy weather and anticipated rain and lightning caused wardens to suspend their search for one of the boaters who remains missing and is presumed dead.</span></p>
<p><span style="font-weight: 400;">“The  weather has been terrible. The lake has a reputation of being really, really rough during poor weather. I guess the reputation is accurate,” MacDonald said. He said the search would resume Saturday afternoon if the weather improves.</span></p>
<p><span style="font-weight: 400;">Sherwood, Mark Chambers, 51, his brother Martin Chambers, 56, and Charles Guimond, 23, were tossed into Square Lake when their 12-foot motorboat capsized as high winds picked up shortly after they left the Chambers’ camp at about 3:30 p.m. on June 13. The men had been heading out to fish the thoroughfare between Square Lake and Eagle Lake when the accident happened.</span></p>
<p><span style="font-weight: 400;">Sherwood&#8217;s girlfriend notified the Maine Warden Service at about 2 a.m. on June 14 after the four men failed to return to the camp.</span></p>
<p><span style="font-weight: 400;">All four men clung to the boat until dark, according to wardens, but Guimond, who was the only one wearing a lifejacket, was able to hang on until it drifted to shore where he was spotted by a warden plane at about 5 a.m. Wednesday. </span></p>
<p><a href="https://fiddleheadfocus.com/2017/06/15/news/mom-one-of-three-men-presumed-dead-saved-her-sons-life-when-boat-swamped/"><span style="font-weight: 400;">After Guimond helped wardens</span></a><span style="font-weight: 400;"> determine a search area, the body of Martin Chambers was recovered later that afternoon in shallow waters on the lake&#8217;s southeastern shore.</span></p>
<p><span style="font-weight: 400;">Square Lake is part of the Fish River chain of lakes and is located between Eagle and Cross lakes.</span></p>
<p><span style="font-weight: 400;">To date, wardens have searched 1,000 acres of the lake bottom with side scan sonar, according to MacDonald. Lake depths within the search area fluctuate between 20 and 90 feet deep, he said.</span></p>
</div>
<p><!-- ReWrite Debug
--></p>

</span>                                                                <div id="" class="rcg-sharebar">
    <a href="https://www.facebook.com/dialog/share?app_id=1064568346953082&display=popup&href=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F06%2F23%2Fnews%2Fbody-of-one-of-missing-boaters-recovered-from-square-lake%2F%3Fref%3Dfb-from&redirect_uri=http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/?ref=fb-shared" class="fcbk sharelink"><span class="fa fa-facebook-official"></span></a>
    <a href="http://twitter.com/intent/tweet?text=Body of one of missing boaters recovered from Square Lake&url=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F06%2F23%2Fnews%2Fbody-of-one-of-missing-boaters-recovered-from-square-lake%2F%3Fref%3Dtwit-from" class="twit sharelink"><span class="fa fa-twitter"></span></a>
    <a href="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/email/" class="mail sharelink" ref="nofollow" target="_blank"><span class="fa fa-envelope"></span></a>
    <a href="http://fiddleheadfocus.com/2017/06/23/news/body-of-one-of-missing-boaters-recovered-from-square-lake/comments/" class="comm sharelink" ><span class="fa fa-comments-o"></span></a>
</div>    <div class="rcg-cta">
    <div id="paywall-cta">
                    <h4 class="cta-header">Get the Rest of the Story</h4>
            <div class="cta-text">Thank you for reading your 4 free articles this month. To continue
                reading, and support local, rural journalism, please subscribe.
            </div>
            <div class="cta-button">
                <a href="/account-new/">Create an account and subscribe</a>
            </div>
            </div>
</div>



    </div>

        </section>
</article>
</div>	</div><!-- /content-wrapper -->
                                                                    </div>
                    <!-- End Primary Content -->
                    <!-- Begin Sidebar -->
                                        <aside class="area-sidebar one-third column ">
                        	<li id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://fiddleheadfocus.com/local-weather/" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1497971137343" class="aw-widget-current"  data-locationkey="338502" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1497971137343" data-targeturl="http://fiddleheadfocus.com/local-weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><div style="height:20px;"></div></div>
		</li>
<div class="rcg-widget wrapper bpcw_translate_widget translate">
        <div class="rcg-widget-translate">
        <strong>Translate:&nbsp;</strong>
        <div id="google_translate_element"></div>
        <script type="text/javascript">
            function googleTranslateElementInit() {
                new google.translate.TranslateElement({
                    pageLanguage: 'en',
                    includedLanguages: 'en,fr',
                    layout: google.translate.TranslateElement.InlineLayout.SIMPLE,
                    gaTrack: true,
                    gaId: ''
                }, 'google_translate_element');
            }
        </script>
        <script type="text/javascript"
                src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
        <img src="http://fiddleheadfocus.com/wp-content/themes/bpc-weekly/images/fren.png"/>
    </div>
</div><li id="text-6" class="widget widget_text">			<div class="textwidget"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#00723f; clear:left; "Montserrat", sans-serif;font:14px; width:100%; color: #fff;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=ee6a718d94" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
   <div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-size: 2rem; font-weight: 400;">Subscribe to our newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required style="width: 50%;"/>
   <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a629a44de37af801f63b7384a_ee6a718d94" tabindex="-1" value=""/></div>
   <span class="clear">
   <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background-color: #fff; color: #aaa; text-transform: none; border: none; font-weight: normal;"/>
   </span>
   <div class="clear"></div>
   </div>
</form>
</div></div>
		</li>

                                                    
        <div class="rcg-ad">
    <div id="bpcads-aside-top" class="ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[300,250], [300,600], [320,250]],
                ad_place: "bpcads-aside-top",
                ad_targeting: [
                    { key:'pos', val:'top' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-aside-top'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:'body-of-one-of-missing-boaters-recovered-from-square-lake'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-aside-top");
                });
            })
        </script>
    </div>
</div>                        
                        	<div class="rcg-widget wrapper bpcw_category_widget category police_fire">
                    
<div id="" class="layout list-simple" >
                <div class="rcg-header">
    <a href="http://fiddleheadfocus.com/category/news/police_fire/">
        <span class="label">Police &amp; Fire</span>
    </a>
    <span class="more">
        <a class="more-link" href="http://fiddleheadfocus.com/category/news/police_fire/">
            <span class="more-text">Browse Police &amp; Fire</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>    
    <div class="layout-content">
                                        

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/23/news/community/fort-kent-police-blotter/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/08/FKPD-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>3 hours ago</span>
            <h6 class="post-item headline">Fort Kent police blotter</h6>
            <div class="post-item teaser">1:24 p.m. Female caller reported a “smoldering campfire” on the beach of the Fish River.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/23/news/fishermen-find-gun-stolen-in-fort-kent-burglary/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/FK-CASEY_THERIAULT_19240718-40x40.png">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>8 hours ago</span>
            <h6 class="post-item headline">Fishermen find gun stolen in Fort Kent burglary</h6>
            <div class="post-item teaser">While enjoying a day of fishing in Frenchville on June 9, two Madawaska men found a shotgun they later learned had been reported stolen from a Fort Kent trucking company last November.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/22/news/lincoln-man-67-dies-making-explosives-to-blow-up-tree-stumps/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/12/EmergencySign-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>18 hours ago</span>
            <h6 class="post-item headline">Lincoln man, 67, dies making explosives to ‘blow up tree stumps’</h6>
            <div class="post-item teaser">A local man died instantly in a basement explosion while he was making bombs he used for tree clearing, state police said Thursday.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/22/news/police_fire/fort-kent-police-blotter-june-2017/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/08/FKPD-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>1 day ago</span>
            <h6 class="post-item headline">Fort Kent Police Blotter — June 2017</h6>
            <div class="post-item teaser">The following incident report has been filed at the Fort Kent Police Station for June 2017.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/19/news/police_fire/fhf-madpdblotter-june-17/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/10/MPD-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>4 days ago</span>
            <h6 class="post-item headline">Madawaska Police Blotter — June 2017</h6>
            <div class="post-item teaser">The following is the most recent activity log for the Madawaska Police Department. </div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/16/uncategorized/man-wanted-in-county-sex-assault-shot-at-officers-during-chase-in-mass-and-n-h-police-say/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/10/Police-Car-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>1 week ago</span>
            <h6 class="post-item headline">Man wanted in County sex assault shot at officers during chase in Mass. and N.H., police say</h6>
            <div class="post-item teaser">A Maine man wanted by Presque Isle police in connection with an alleged sexual assault, is dead following a car chase and gun battle with police that started Thursday night in Massachusetts and ended around midnight in New Hampshire.</div>
        </div>
    </a>
</article>
                </div>

        </div>    </div><li id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://fiddleheadfocus.com/2017/06/14/uncategorized/events-calendar-disclaimer/"><img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/SubmitEvent-FhF-2.jpg" alt=Submit an Event" />
</a><a href="http://fiddleheadfocus.com/events/"><img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/FhF-CalendarIcon-AdBlock.jpg" alt=“Local Events Calendar" />
<div><a href="http://fiddleheadfocus.com/sponsor-the-community-calendar/" target="_blank">
<img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/Calendar-Sponsor-1.jpg" width="95%" height="100%" class="alignnone size-full wp-image-97875" /></a></div>
</a></div>
		</li>
                                                    
        <div class="rcg-ad">
    <div id="bpcads-aside-mid" class="ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[300,250], [320,250]],
                ad_place: "bpcads-aside-mid",
                ad_targeting: [
                    { key:'pos', val:'middle' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-aside-mid'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:'body-of-one-of-missing-boaters-recovered-from-square-lake'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-aside-mid");
                });
            })
        </script>
    </div>
</div>                        
                        	<div class="rcg-widget wrapper bpcw_category_widget category obituaries">
                    
<div id="" class="layout list-simple" >
                <div class="rcg-header">
    <a href="http://fiddleheadfocus.com/category/obituaries/">
        <span class="label">Obituaries</span>
    </a>
    <span class="more">
        <a class="more-link" href="http://fiddleheadfocus.com/category/obituaries/">
            <span class="more-text">Browse Obituaries</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>    
    <div class="layout-content">
                                        

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/21/obituaries/james-charette-1936-2017/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/James-Charette-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>2 days ago</span>
            <h6 class="post-item headline">James Charette (1936—2017)</h6>
            <div class="post-item teaser">James Charette, 80, formerly of Fort Kent, died on Saturday, March 25, 2017.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/21/obituaries/dolores-daigle-st-john-1922-2017/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/Dolores-St-John-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>2 days ago</span>
            <h6 class="post-item headline">Dolores Daigle St. John (1922—2017)</h6>
            <div class="post-item teaser">Dolores Daigle St. John passed away peacefully on June 14, 2017, at Crosswinds in Fort Kent, at the age of 95.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/21/obituaries/viola-dionne-1927-2017/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/06/Viola-Dionne-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>2 days ago</span>
            <h6 class="post-item headline">Viola Dionne (1927—2017)</h6>
            <div class="post-item teaser">Viola Dionne passed away peacefully on January 27, 2017, at the age of 89, at a Health Care Facility in Garden Grove, California</div>
        </div>
    </a>
</article>
                </div>

        </div>    </div>
                                                    
        <div class="rcg-ad">
    <div id="bpcads-aside-bot" class="ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[300,250], [320,250]],
                ad_place: "bpcads-aside-bot",
                ad_targeting: [
                    { key:'pos', val:'remnant' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-aside-bot'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:'body-of-one-of-missing-boaters-recovered-from-square-lake'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-aside-bot");
                });
            })
        </script>
    </div>
</div>                        
                        	<div class="rcg-widget wrapper bpcw_category_widget category apex-weather">
                    
<div id="" class="layout list-simple" >
                <div class="rcg-header">
    <a href="http://fiddleheadfocus.com/category/apex-weather/">
        <span class="label">Apex Weather</span>
    </a>
    <span class="more">
        <a class="more-link" href="http://fiddleheadfocus.com/category/apex-weather/">
            <span class="more-text">Browse Apex Weather</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>    
    <div class="layout-content">
                                        

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/06/19/apex-weather/sjv-weather-for-monday-june-19-to-sunday-june-25-201/">
        <div class="post-item pic">
                                        <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/07/15811281_H18091591-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>4 days ago</span>
            <h6 class="post-item headline">SJV Weather for Monday, June 19, to Tuesday, June 27, 201</h6>
            <div class="post-item teaser">Plenty of rainfall and some thunderstorms to the area, resulting in a flash flood advisory across the Valley from Monday afternoon through early Tuesday morning. </div>
        </div>
    </a>
</article>
                </div>

        </div>    </div><li id="text-3" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=543dc6c8-9ed2-abc4-5505-07eb6b39fbc3&tgtid=223d313d-5c96-bc24-694a-f9cdcdeda9da"></script><div id="543dc6c8-9ed2-abc4-5505-07eb6b39fbc3"></div></div>
		</li>

                        <!-- Ad Stack -->
                                                    <!-- Stack Is Back --><div class="rcg-widget wrapper ">
            
<div id="" class="layout ad-stack" >
        <div class="rcg-header">
    <a href="">
        <span class="label">Our Sponsors</span>
    </a>
    <span class="more">
        <a class="more-link" href="">
            <span class="more-text">Browse Our Sponsors</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>
    <div class="layout-content">
        <div class="rcg-ad">
    <div id="FF-adstack-ff-classifieds" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-ff-classifieds",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-ff-classifieds'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-ff-classifieds");
                });
            })
        </script>
    </div>
</div>
        <div class="rcg-ad">
    <div id="FF-adstack-ff-digital-ad-works" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-ff-digital-ad-works",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-ff-digital-ad-works'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-ff-digital-ad-works");
                });
            })
        </script>
    </div>
</div>
        <div class="rcg-ad">
    <div id="FF-adstack-ff-unity" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-ff-unity",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-ff-unity'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-ff-unity");
                });
            })
        </script>
    </div>
</div>
        <div class="rcg-ad">
    <div id="FF-adstack-site-sponsor-5" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-site-sponsor-5",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-site-sponsor-5'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-site-sponsor-5");
                });
            })
        </script>
    </div>
</div>
        <div class="rcg-ad">
    <div id="FF-adstack-site-sponsor-6" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-site-sponsor-6",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-site-sponsor-6'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-site-sponsor-6");
                });
            })
        </script>
    </div>
</div>
        <div class="rcg-ad">
    <div id="FF-adstack-site-sponsor-7" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-site-sponsor-7",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-site-sponsor-7'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-site-sponsor-7");
                });
            })
        </script>
    </div>
</div>
        <div class="rcg-ad">
    <div id="FF-adstack-site-sponsor-8" class="stack-ad-unit">
        <script type="text/javascript">
            var bpcads = bpcads || [];
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-site-sponsor-8",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-site-sponsor-8'},
                    { key:'platform', val:'desktop'},
                    { key:'page_type', val:'article'},
                    { key:'page_name', val:''}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-site-sponsor-8");
                });
            })
        </script>
    </div>
</div>
    </div>

    </div></div>                                            </aside>
                                        <!-- End Sidebar -->
                </div><!-- End Wrapper Row -->
            </section>
            <!-- End Page Content -->

                            <footer id="footer">
                    <div id="bottom-ad-wrapper" class="wrapper banner-ad-wrapper">
        </div>
<hr class="footer" title="Begin Footer" aria-hidden="true"/>
<div id="mobile" class="row">

    <div id="foot-area-center">
        <address>
            <strong>St. John Valley Times/Fiddlehead Focus</strong><br />
            <span class="addr">Bangor Publishing Company</span><br />
            <span class="addr line-1">328 Main Street., Suite 102</span><br />
            <span class="addr city-state">Madawaska, ME 04756</span><br />
            <span class="phone">+1-207-728-3336</span><br />
            <span class="email"><a href="story@fiddleheadfocus.com"style=" color: #ffffff">story@fiddleheadfocus.com</a></span>
        </address>
        <br/>

        <!-- Footer Menu -->
        
<span id="foot-nav">
            <a href="http://fiddleheadfocus.com/category/obituaries/" style="color: white">Obituaries</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/contact-us/" style="color: white">Contact Us</a>&nbsp;|&nbsp;
            <a href="http://classifieds.fiddleheadfocus.com" style="color: white">Classifieds</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/advertising/" style="color: white">Advertising</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/related-video/" style="color: white">Related Video</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/sponsor-the-community-calendar/" style="color: white">Sponsor the Community Calendar</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/local-weather/" style="color: white">Local Weather</a>
    </span>
    </div>
</div>
<hr class="footer" title="End Footer" aria-hidden="true"/>
                </footer>
                		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='/wp-content/themes/bpc-weekly/static/site.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/bpc-weekly/static/bpc-ads.js?ver=1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, categories.news.community, categories.news, categories.community.st-john-valley, categories.community.top-stories, authors.jpotila, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,categories.news.community,categories.news,categories.community.st-john-valley,categories.community.top-stories,authors.jpotila,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


                    	</body>
	<!-- End Page Body -->
</html>
<!-- End HTML -->
