<!-- Base Template: base.twig -->
<!-- This Template: single.twig -->
<!-- Begin HTML -->
<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->

	<!-- Begin HTML head -->
	<head>
    <meta charset="UTF-8" />
    <title>
                    Police block off Route 11 in Ft. Kent - Fiddlehead Focus
            </title>
    <meta name="description" content="" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://fiddleheadfocus.com/xmlrpc.php" />
    <link rel="shortcut icon" href="http://fiddleheadfocus.com/wp-content/themes/bpc-weekly/logos/favicon/favicon-FF.png" />

    <!-- Social Metadata -->
                
    <!-- Facebook -->
    <meta property="fb:app_id" content="1064568346953082" />
    <meta property="og:title" content="Police block off Route 11 in Ft. Kent" />
    <meta property="og:description" content="" />
    <meta property="og:site_name" content="Fiddlehead Focus" />
    <meta property="og:url" content="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/IMG_6818_19833512-1-640x400.jpg" />
    <meta property="article:tag" content="News,Police &amp; Fire,St. John Valley"/>

    <!-- Twitter -->
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@bangordailynews">
    <meta name="twitter:url" content="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/">
    <meta name="twitter:title" content="Police block off Route 11 in Ft. Kent">
    <meta name="twitter:description" content="">
    <meta name="twitter:image" content="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/IMG_6818_19833512-1-640x400.jpg" />

        <!-- Begin wp_head -->
    <link rel="alternate" type="application/rss+xml" title="Fiddlehead Focus &raquo; Police block off Route 11 in Ft. Kent Comments Feed" href="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='/wp-includes/css/dashicons.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bpc-weekly-default-css'  href='/wp-content/themes/bpc-weekly/style-FF.css?1487994819&#038;ver=2016.07.22.01' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='/wp-content/themes/bpc-weekly/font-awesome/scss/font-awesome.css?ver=2016.07.22.01' type='text/css' media='all' />
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=10'></script>
<script type='text/javascript' src='/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fiddleheadfocus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fiddleheadfocus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trio accused of making up armed robbery story to conceal alleged theft' href='http://fiddleheadfocus.com/2017/02/24/uncategorized/hrob022417/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/' />
<link rel='shortlink' href='http://fiddleheadfocus.com/?p=11919' />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jessica Potila','dimension2': 'post','dimension3': '1.11919','dimension4': 'News,Police &amp; Fire,St. John Valley','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Fort Kent,Fort Kent Police,Route 11'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '1.11919', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '1.11919';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jessica Potila","contentPublishedDate":"2017-02-24","primaryCategory":"News","allCategories":"News|Police &amp; Fire|St. John Valley"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->


    <!-- End of wp_head -->

				<!-- No <head> tag injections defined for this page -->
		</head>
	<!-- End HTML Head -->

	<!-- Begin Page Body -->
	<body class="single single-post postid-11919 single-format-standard" data-template="base.twig">
		<!-- Load Facebook JSSDK ?-->
									<header id="main-header" class="header m-target u-cf" >
			
                <div id="top-hat" class="wrapper">
                </div>

				<div id="masthead" class="wrapper container">
																										</div>
				<div id="nav-wrapper" class="wrapper">
					<nav id="nav-main" class="nav-main" role="navigation">
						<!-- removed block logo
						<span id="logo"></span>-->
						<span id="nav-masthead" class="masthead-text"></span>
						<!--moved nav button here, moved to left side-->
						<span id="nav-button" class="wrapper u-pull-left">
							<span id="nav-m-button" class="icon-sm fa fa-bars" title="Menu" aria-hidden="true"></span>
						</span>
												<span id="nav-menu">
							<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9">
		<a href="http://fiddleheadfocus.com" id="home">Home</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/" id="news">News</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60">
		<a href="http://fiddleheadfocus.com/category/news/community/top-stories/" id="top-stories">Top Stories</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/community/" id="community">Community</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4859">
		<a href="http://fiddleheadfocus.com/category/news/community/st-john-valley/" id="st-john-valley">St. John Valley</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860">
		<a href="http://fiddleheadfocus.com/category/news/community/state/" id="state">State</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858">
		<a href="http://fiddleheadfocus.com/category/news/community/aroostook-county/" id="aroostook-county">Aroostook County</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857">
		<a href="http://fiddleheadfocus.com/category/news/community/acadia/" id="acadia-of-the-lands-and-forest">Acadia of the Lands and Forest</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59">
		<a href="http://fiddleheadfocus.com/category/news/police_fire/" id="police-fire">Police & Fire</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55">
		<a href="http://fiddleheadfocus.com/category/news/business/" id="business">Business</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58">
		<a href="http://fiddleheadfocus.com/category/news/education/" id="education">Education</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/living/" id="living">Living</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64">
		<a href="http://fiddleheadfocus.com/category/living/arts/" id="arts-entertainment">Arts & Entertainment</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65">
		<a href="http://fiddleheadfocus.com/category/living/events/" id="events">Events</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66">
		<a href="http://fiddleheadfocus.com/category/living/family/" id="family">Family</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63">
		<a href="http://fiddleheadfocus.com/category/living/our_files/" id="from-our-files">From Our Files</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67">
		<a href="http://fiddleheadfocus.com/category/living/pets/" id="pets">Pets</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/opinion/" id="opinion">Opinion</a>
		<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11792">
		<a href="http://fiddleheadfocus.com/category/opinion/letters/" id="letters">Letters</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11791">
		<a href="http://fiddleheadfocus.com/category/opinion/editorials/" id="editorials">Editorials</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11790">
		<a href="http://fiddleheadfocus.com/category/opinion/blogs/" id="blogs">Blogs</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13">
		<a href="http://fiddleheadfocus.com/category/sports/" id="sports">Sports</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863">
		<a href="http://fiddleheadfocus.com/category/umfk/" id="umfk">UMFK</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5004">
		<a href="http://fiddleheadfocus.com/category/obituaries/" id="obituaries">Obituaries</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5005">
		<a href="http://classifieds.fiddleheadfocus.com" id="classifieds">Classifieds</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-7797">
		<a href="https://home.fiddleheadfocus.com/" id="sign-insubscribe">Sign-in/Subscribe</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
						</span>
												<!--Removed Nav Button and moved to left side-->
							<!--<span id="nav-button" class="wrapper u-pull-right">
							<label id="nav-m-label" for="nav-m-button">Menu</label>
							<span id="nav-m-button" class="icon fa fa-bars" title="Menu" aria-hidden="true"></span>
						</span>-->
						<!--Moved Search from SubNav to Main Nav-->
						<span id="search-button" class="wrapper u-pull-right">
                            <label id="search-m-label" for="search-m-button">Search</label>
                            <span id="search-m-button" class="icon-sm fa fa-search u-pull-right"></span>
                        </span>
					</nav><!-- #nav -->
					<div id="search-wrapper" class="wrapper">
						<form role="search" method="get" id="searchform" class="searchform" action="http://fiddleheadfocus.com">
							<div id="nav-search">
								<label for="s">Search: </label><input id="s" name="s" type="text"/>
								<input type="submit" id="searchsubmit" value="search"/>
							</div>
						</form>
					</div>
				</div>
				<!-- Removed subnav-->
				<!--<div id="nav-sub-wrapper" class="wrapper">
					                        <div id="nav-sub">&nbsp;
                                                                                                                                                                                                                                <ul id="menu-main-nav-items">
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9">
		<a href="http://fiddleheadfocus.com" id="home">Home</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/" id="news">News</a>
		<ul id="menu-main-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60">
		<a href="http://fiddleheadfocus.com/category/news/community/top-stories/" id="top-stories">Top Stories</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-56 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/community/" id="community">Community</a>
		<ul id="menu-main-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4859">
		<a href="http://fiddleheadfocus.com/category/news/community/st-john-valley/" id="st-john-valley">St. John Valley</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4860">
		<a href="http://fiddleheadfocus.com/category/news/community/state/" id="state">State</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858">
		<a href="http://fiddleheadfocus.com/category/news/community/aroostook-county/" id="aroostook-county">Aroostook County</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857">
		<a href="http://fiddleheadfocus.com/category/news/community/acadia/" id="acadia-of-the-lands-and-forest">Acadia of the Lands and Forest</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59">
		<a href="http://fiddleheadfocus.com/category/news/police_fire/" id="police-fire">Police & Fire</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55">
		<a href="http://fiddleheadfocus.com/category/news/business/" id="business">Business</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58">
		<a href="http://fiddleheadfocus.com/category/news/education/" id="education">Education</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/living/" id="living">Living</a>
		<ul id="menu-main-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64">
		<a href="http://fiddleheadfocus.com/category/living/arts/" id="arts-entertainment">Arts & Entertainment</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65">
		<a href="http://fiddleheadfocus.com/category/living/events/" id="events">Events</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66">
		<a href="http://fiddleheadfocus.com/category/living/family/" id="family">Family</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63">
		<a href="http://fiddleheadfocus.com/category/living/our_files/" id="from-our-files">From Our Files</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67">
		<a href="http://fiddleheadfocus.com/category/living/pets/" id="pets">Pets</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/opinion/" id="opinion">Opinion</a>
		<ul id="menu-main-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11792">
		<a href="http://fiddleheadfocus.com/category/opinion/letters/" id="letters">Letters</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11791">
		<a href="http://fiddleheadfocus.com/category/opinion/editorials/" id="editorials">Editorials</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11790">
		<a href="http://fiddleheadfocus.com/category/opinion/blogs/" id="blogs">Blogs</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13">
		<a href="http://fiddleheadfocus.com/category/sports/" id="sports">Sports</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4863">
		<a href="http://fiddleheadfocus.com/category/umfk/" id="umfk">UMFK</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5004">
		<a href="http://fiddleheadfocus.com/category/obituaries/" id="obituaries">Obituaries</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-5005">
		<a href="http://classifieds.fiddleheadfocus.com" id="classifieds">Classifieds</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-7797">
		<a href="https://home.fiddleheadfocus.com/" id="sign-insubscribe">Sign-in/Subscribe</a>
		<ul id="menu-main-nav-items">
</ul>
	</li>
</ul>
						<ul id="menu-nav-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132">
		<a href="http://fiddleheadfocus.com/category/obituaries/" id="obituaries">Obituaries</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-176">
		<a href="http://classifieds.fiddleheadfocus.com/" id="classifieds">Classifieds</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-22">
		<a href="http://fiddleheadfocus.com/contact-us/" id="contact">Contact</a>
		<ul id="menu-nav-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-23">
		<a href="http://fiddleheadfocus.com/archives/" id="archives">Archives</a>
		<ul id="menu-nav-items">
</ul>
	</li>
</ul>
					</div>
										<div id="search-wrapper" class="wrapper">
						<form role="search" method="get" id="searchform" class="searchform" action="http://fiddleheadfocus.com">
							<div id="nav-search">
								<label for="s">Search: </label><input id="s" name="s" type="text"/>
								<input type="submit" id="searchsubmit" value="search"/>
							</div>
						</form>
					</div>
				</div>-->
				<div id="top-ad-wrapper" class="wrapper banner-ad-wrapper">
					<div id="bpcads-top" class="banner-ad visible-desktop">
						<script type="text/javascript">
							var bpcads = bpcads || [];
							bpcads.push({
								ad_ref: '/1015782/bangordailynews',
								ad_sizes: [[970, 90], [970, 250], [970, 300]],
								ad_place: "bpcads-top",
								ad_targeting: [ { key:'pos', val:'top' }, { key:'pub', val:'FF' } ]
							});

							BdnAdsCommandArray.push(function () {
								googletag.cmd.push(function () {
									googletag.display("bpcads-top");
								});
							})
						</script>
					</div>
					<div id="bpcads-top-mobile" class="banner-ad visible-mobile">
						<script type="text/javascript">
							bpcads.push({
								ad_ref: '/1015782/bangordailynews',
								ad_sizes: [[320,50]],
								ad_place: "bpcads-top-mobile",
								ad_targeting: [ { key:'pos', val:'top' }, { key:'pub', val:'FF' } ]
							});

							BdnAdsCommandArray.push(function () {
								googletag.cmd.push(function () {
									googletag.display("bpcads-top-mobile");
								});
							})
						</script>
					</div>
				</div>
					</header>

		<!-- Begin Side Nav -->
		<div id="content-overlay" class="content-mask m-target"></div>
		<div id="modal-overlay" class="">
			<div id="modal-content">
		<form name="loginform" id="loginform" action="https://fiddleheadfocus.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/" />
			</p>
			
		</form></div>
		</div>
		<div id="nav-side-wrapper" class="wrapper">
			<nav id="nav-side-header" class="nav-side m-target">&nbsp; &nbsp; Sections</nav>
			<nav id="nav-side-body" class="nav-side m-target">
									<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-487">
		<a href="http://fiddleheadfocus.com" id="home">Home</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/" id="news">News</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89">
		<a href="http://fiddleheadfocus.com/category/news/community/top-stories/" id="top-stories">Top Stories</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/news/community/" id="community">Community</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4866">
		<a href="http://fiddleheadfocus.com/category/news/community/st-john-valley/" id="st-john-valley">St. John Valley</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4864">
		<a href="http://fiddleheadfocus.com/category/news/community/acadia/" id="acadia-of-the-lands-and-forest">Acadia of the Lands and Forest</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4867">
		<a href="http://fiddleheadfocus.com/category/news/community/state/" id="state">State</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4865">
		<a href="http://fiddleheadfocus.com/category/news/community/aroostook-county/" id="aroostook-county">Aroostook County</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88">
		<a href="http://fiddleheadfocus.com/category/news/police_fire/" id="police-fire">Police & Fire</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87">
		<a href="http://fiddleheadfocus.com/category/news/education/" id="education">Education</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80">
		<a href="http://fiddleheadfocus.com/category/news/business/" id="business">Business</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/living/" id="living">Living</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75">
		<a href="http://fiddleheadfocus.com/category/living/arts/" id="arts-entertainment">Arts & Entertainment</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76">
		<a href="http://fiddleheadfocus.com/category/living/events/" id="events">Events</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77">
		<a href="http://fiddleheadfocus.com/category/living/family/" id="family">Family</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93">
		<a href="http://fiddleheadfocus.com/category/living/our_files/" id="from-our-files">From Our Files</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78">
		<a href="http://fiddleheadfocus.com/category/living/pets/" id="pets">Pets</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 menu-item-has-children">
		<a href="http://fiddleheadfocus.com/category/opinion/" id="opinion">Opinion</a>
		<ul id="menu-side-items">
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4870">
		<a href="http://fiddleheadfocus.com/category/opinion/letters/" id="letters">Letters</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92">
		<a href="http://fiddleheadfocus.com/category/opinion/editorials/" id="editorials">Editorials</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869">
		<a href="http://fiddleheadfocus.com/category/opinion/blogs/" id="blogs">Blogs</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94">
		<a href="http://fiddleheadfocus.com/category/sports/" id="sports">Sports</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4868">
		<a href="http://fiddleheadfocus.com/category/umfk/" id="umfk">UMFK</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133">
		<a href="http://fiddleheadfocus.com/category/obituaries/" id="obituaries">Obituaries</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-178">
		<a href="http://classifieds.fiddleheadfocus.com" id="classifieds">Classifieds</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-95">
		<a href="http://fiddleheadfocus.com/contact-us/" id="contact">Contact</a>
		<ul id="menu-side-items">
</ul>
	</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-99">
		<a href="http://fiddleheadfocus.com/archives/" id="archives">Archives</a>
		<ul id="menu-side-items">
</ul>
	</li>
</ul>
							</nav>
		</div>
		<!-- End Side Nav -->

		<!-- Begin Page Content -->
		<section id="main-content" role="main" class="container">
			<div class="debug">
							</div>
							<!-- No default page title -->
						<div class="wrapper row">
				<!-- Begin Primary Content -->
				<div class="area-primary two-thirds column">
						
<div id="backbar" class="rcg-header-archive from-single">
    <span class="header-icon header-icon-left">
        <a href="http://fiddleheadfocus.com"><span class="fa fa-arrow-circle-left" aria-hidden="true"></span></a>
    </span>
    <span class="label">St. John Valley</span>
    <span class="header-icon header-icon-right">
        <a href="http://fiddleheadfocus.com"><span class="fa fa-home" aria-hidden="true"></span></a>
    </span>
</div>	<div class="content-wrapper">
		    
<div id="article-11919" class="layout article" >
    <article class="post-type-post" id="post-11919">
    <section class="article-content">

    <div class="layout-content">
        <!-- Debug Info-->
    <!-- http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/ 11919 -->
    

    <div class="rcg-image featured-16x10">
        <img class="hero lg" src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/IMG_6818_19833512-1-640x400.jpg"/>
        <div class="imageinfo">
            <div class="title">IMG_6818_19833512 (1)</div>
            <div class="caption">Officer Connor Lapierre of the Fort Kent Police Department mans a roadblock on Aroostook Road as three law enforcement agencies respond to an incident in a residence there on Friday, February 24.(Fiddlehead Focus/SJVT photo/Jessica Potila)</div>
            <div class="content">Officer Connor Lapierre of the Fort Kent Police Department mans a roadblock on Aroostook Road as three law enforcement agencies respond to an incident in a residence there on Friday, February 24.(Fiddlehead Focus/SJVT photo/Jessica Potila)</div>
        </div>
    </div>
    <div class="rcg-headline">
    <h1 class="article-h1">Police block off Route 11 in Ft. Kent</h1>
</div>
    <div class="rcg-byline">
    <!-- Use an HTML5 author tag eventually -->
    <div>
        <a  class="byline-name" href="http://fiddleheadfocus.com/author/jpotila/">Jessica Potila</a>, SJVT / FhF Staff Writer <span>&bull;</span> February 24, 2017
    </div>
</div>    <div class="rcg-excerpt" style="display: none">
    FORT KENT, Maine -- Police have blocked off a section of Route 11 just south of Fort Kent on Friday evening at approximately 6 p.m.
</div>    <div id="sharebar-float" class="rcg-sharebar">
    <a href="https://www.facebook.com/dialog/share?app_id=1064568346953082&display=popup&href=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F02%2F24%2Fnews%2Fpolice-block-off-route-11-in-ft-kent%2F%3Fref%3Dfb-from&redirect_uri=http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/?ref=fb-shared" class="fcbk sharelink"><span class="fa fa-facebook-official"></span></a>
    <a href="http://twitter.com/intent/tweet?text=Police block off Route 11 in Ft. Kent&url=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F02%2F24%2Fnews%2Fpolice-block-off-route-11-in-ft-kent%2F%3Fref%3Dtwit-from" class="twit sharelink"><span class="fa fa-twitter"></span></a>
    <a href="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/email/" class="mail sharelink" ref="nofollow" target="_blank"><span class="fa fa-envelope"></span></a>
    <a href="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/comments/" class="comm sharelink" ><span class="fa fa-comments-o"></span></a>
</div>    <span class="rcg-copy part-1">
    <p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>FORT KENT, Maine &#8211;</strong> Police have blocked off a section of Route 11 just south of Fort Kent on Friday evening at approximately 6 p.m.</span></p>
<div id="attachment_11921" style="width: 460px" class="wp-caption alignright"><a href="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/IMG_6819_19833520-1.jpg"><img class="size-medium wp-image-11921" src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/IMG_6819_19833520-1-450x399.jpg" alt="" width="450" height="399" /></a>
<p class="wp-caption-text">Emergency responders with Ambulance Services Inc. are on standby in a driveway off Aroostook Road a few miles away from a police roadblock at a residence on Friday, February 24.(Fiddlehead Focus/SJVT photo/Jessica Potila)</p>
</div>
<p><span style="font-weight: 400;">There is a large number of law enforcement vehicles in the area.</span></p>
<p><span style="font-weight: 400;">Police are not allowing vehicles to pass, and commuters should avoid the area.</span></p>
<p style="text-align: right;"><strong><span style="font-weight: 400;">There are few details, but </span><i><span style="font-weight: 400;">Fiddlehead Focus</span></i><span style="font-weight: 400;"> has a reporter on the scene, and will provide more information as it becomes available.</span></strong></p>
<p><!-- ReWrite Debug<br />
--></p>

</span>                                                                <div id="" class="rcg-sharebar">
    <a href="https://www.facebook.com/dialog/share?app_id=1064568346953082&display=popup&href=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F02%2F24%2Fnews%2Fpolice-block-off-route-11-in-ft-kent%2F%3Fref%3Dfb-from&redirect_uri=http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/?ref=fb-shared" class="fcbk sharelink"><span class="fa fa-facebook-official"></span></a>
    <a href="http://twitter.com/intent/tweet?text=Police block off Route 11 in Ft. Kent&url=http%3A%2F%2Ffiddleheadfocus.com%2F2017%2F02%2F24%2Fnews%2Fpolice-block-off-route-11-in-ft-kent%2F%3Fref%3Dtwit-from" class="twit sharelink"><span class="fa fa-twitter"></span></a>
    <a href="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/email/" class="mail sharelink" ref="nofollow" target="_blank"><span class="fa fa-envelope"></span></a>
    <a href="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/comments/" class="comm sharelink" ><span class="fa fa-comments-o"></span></a>
</div>    <div class="rcg-cta">
    <div id="paywall-cta">
                    <h4 class="cta-header">Get the Rest of the Story</h4>
            <div class="cta-text">Thank you for reading your 4 free articles this month. To continue
                reading, and support local, rural journalism, please subscribe.
            </div>
            <div class="cta-button">
                <a href="/account-new/">Create an account and subscribe</a>
            </div>
            </div>
</div>



    </div>

        </section>
</article>
</div>	</div><!-- /content-wrapper -->
														</div>
				<!-- End Primary Content -->
				<!-- Begin Sidebar -->
				<aside class="area-sidebar one-third column ">
						<div class="rcg-widget wrapper bpcw_translate_widget translate">
        <div class="rcg-widget-translate">
        <strong>Translate:&nbsp;</strong>
        <div id="google_translate_element"></div>
        <script type="text/javascript">
            function googleTranslateElementInit() {
                new google.translate.TranslateElement({
                    pageLanguage: 'en',
                    includedLanguages: 'en,fr',
                    layout: google.translate.TranslateElement.InlineLayout.SIMPLE,
                    gaTrack: true,
                    gaId: ''
                }, 'google_translate_element');
            }
        </script>
        <script type="text/javascript"
                src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
        <img src="http://fiddleheadfocus.com/wp-content/themes/bpc-weekly/images/fren.png"/>
    </div>
</div>

											
<div class="rcg-ad">
    <div id="bpcads-aside-top" class="ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[300,250], [300,600], [320,250]],
                ad_place: "bpcads-aside-top",
                ad_targeting: [
                    { key:'pos', val:'top' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-aside-top'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-aside-top");
                });
            })
        </script>
    </div>
</div>					
						<div class="rcg-widget wrapper bpcw_category_widget category obituaries">
                    
<div id="" class="layout list-simple" >
                <div class="rcg-header">
    <a href="http://fiddleheadfocus.com/category/obituaries/">
        <span class="label">Obituaries</span>
    </a>
    <span class="more">
        <a class="more-link" href="http://fiddleheadfocus.com/category/obituaries/">
            <span class="more-text">Browse Obituaries</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>    
    <div class="layout-content">
                                        

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/24/obituaries/renault-d-pelletier-81-died-peacefully-surrounded-by-his-family-february-23-2017-at-a-van-buren-health-facility/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/Candle-Memorial-640x400-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>6 hours ago</span>
            <h6 class="post-item headline">Renault D. Pelletier (1936—2017)</h6>
            <div class="post-item teaser">Renault D. Pelletier, 81, died peacefully surrounded by his family,  February 23, 2017 at a Van Buren Health Facility.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/23/obituaries/roger-j-beaulieu-sr-1937-2017/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/beaulieu-roger-pic-e1487878459892-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>1 day ago</span>
            <h6 class="post-item headline">Roger J. Beaulieu Sr. (1937—2017)</h6>
            <div class="post-item teaser">Roger J. Beaulieu Sr., 79, died Tuesday, February 21, 2017 at a Portland hospital. </div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/23/obituaries/roger-gagnon-1935-2017/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/RogerGagnon-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>1 day ago</span>
            <h6 class="post-item headline">Roger Gagnon (1935—2017)</h6>
            <div class="post-item teaser">Roger Gagnon, 81, died peacefully Thursday, February 23, 2017 at the Caribou health care facility. </div>
        </div>
    </a>
</article>
                </div>

        </div>    </div>
											
<div class="rcg-ad">
    <div id="bpcads-aside-mid" class="ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[300,250], [320,250]],
                ad_place: "bpcads-aside-mid",
                ad_targeting: [
                    { key:'pos', val:'middle' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-aside-mid'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-aside-mid");
                });
            })
        </script>
    </div>
</div>					
						<div class="rcg-widget wrapper bpcw_category_widget category police_fire">
                    
<div id="" class="layout list-simple" >
                <div class="rcg-header">
    <a href="http://fiddleheadfocus.com/category/news/police_fire/">
        <span class="label">Police &amp; Fire</span>
    </a>
    <span class="more">
        <a class="more-link" href="http://fiddleheadfocus.com/category/news/police_fire/">
            <span class="more-text">Browse Police &amp; Fire</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>    
    <div class="layout-content">
                                        

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/24/news/police-block-off-route-11-in-ft-kent/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/IMG_6818_19833512-1-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>4 hours ago</span>
            <h6 class="post-item headline">Police block off Route 11 in Ft. Kent</h6>
            <div class="post-item teaser">FORT KENT, Maine -- Police have blocked off a section of Route 11 just south of Fort Kent on Friday evening at approximately 6 p.m.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/24/uncategorized/hrob022417/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/31873561_H19339648-e1487967254231-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>6 hours ago</span>
            <h6 class="post-item headline">Trio accused of making up armed robbery story to conceal alleged theft</h6>
            <div class="post-item teaser">Three local residents face charges after allegedly making a false report in December about an armed robbery at the Thirsty Dawg to hide their involvement in the theft of an undisclosed amount of money.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/22/news/police_fire/pt-troopflog-08-17/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/07/15802681_H18092723-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>2 days ago</span>
            <h6 class="post-item headline">Maine State Police Troop F Report: Feb. 8-19, 2017</h6>
            <div class="post-item teaser">The Maine State Police Troop F barracks in Houlton responded to 259 calls for service during the period of Feb. 8-19, 2017.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/22/news/police_fire/sj-fkpoliceblogger-07-17/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/10/Police-Car-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>2 days ago</span>
            <h6 class="post-item headline">Fort Kent police blotter — February 2017</h6>
            <div class="post-item teaser">The following incident report has been filed at the Fort Kent Police Station for the period of Tuesday, Jan. 31, through Monday, Feb. 6, 2017:</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/20/news/sj-madpropane-leak-store-08-17/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/31453501_H19800152-e1487621451856-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>4 days ago</span>
            <h6 class="post-item headline">Firefighters respond to second propane leak in a week</h6>
            <div class="post-item teaser">People were evacuated from the Family Dollar store in Madawaska, shortly after 7 p.m. Saturday, Feb. 18  following a suspected propane gas leak.</div>
        </div>
    </a>
</article>
                                

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/20/news/sj-freaccident02192017-08-17/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2017/02/31359282_H19799568-e1487604237650-40x40.png">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>5 days ago</span>
            <h6 class="post-item headline">Distracted driving leads to crash</h6>
            <div class="post-item teaser">A Frenchville woman and her 16-year-old passenger escaped serious injuries, Sunday, Feb. 19, after she lost control of her vehicle, went off the road and became lodged in a snowbank, in a private driveway.</div>
        </div>
    </a>
</article>
                </div>

        </div>    </div>
											
<div class="rcg-ad">
    <div id="bpcads-aside-bot" class="ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[300,250], [320,250]],
                ad_place: "bpcads-aside-bot",
                ad_targeting: [
                    { key:'pos', val:'remnant' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'bpcads-aside-bot'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("bpcads-aside-bot");
                });
            })
        </script>
    </div>
</div>					
						<div class="rcg-widget wrapper bpcw_category_widget category apex-weather">
                    
<div id="" class="layout list-simple" >
                <div class="rcg-header">
    <a href="http://fiddleheadfocus.com/category/apex-weather/">
        <span class="label">Apex Weather</span>
    </a>
    <span class="more">
        <a class="more-link" href="http://fiddleheadfocus.com/category/apex-weather/">
            <span class="more-text">Browse Apex Weather</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>    
    <div class="layout-content">
                                        

<article id="" class="post basic sm">
    <a href="http://fiddleheadfocus.com/2017/02/21/apex-weather/sj-webonlyweekahdweather-0220-17/">
        <div class="post-item pic">
                            <img src="https://bdn-ss-fhf.s3.amazonaws.com/uploads/2016/07/15804401_H18091591-40x40.jpg">
                                    </div>
        <div class="info">
            <span class="post-item meta"><span class="tag"></span>3 days ago</span>
            <h6 class="post-item headline">St. John Valley Weather for Monday, Feb. 20-Sunday, Feb. 26, 2017</h6>
            <div class="post-item teaser">High pressure will move across the Valley Monday into Tuesday with partly cloudy to clear skies and cold low temperatures across the region Monday night.</div>
        </div>
    </a>
</article>
                </div>

        </div>    </div><li id="text-3" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=543dc6c8-9ed2-abc4-5505-07eb6b39fbc3&tgtid=223d313d-5c96-bc24-694a-f9cdcdeda9da"></script><div id="543dc6c8-9ed2-abc4-5505-07eb6b39fbc3"></div></div>
		</li>

					<!-- Ad Stack -->
											<!-- Stack Is Back --><div class="rcg-widget wrapper ">
            
<div id="" class="layout ad-stack" >
        <div class="rcg-header">
    <a href="">
        <span class="label">Our Sponsors</span>
    </a>
    <span class="more">
        <a class="more-link" href="">
            <span class="more-text">Browse Our Sponsors</span>
            <span class="fa fa-angle-double-right"></span>
        </a>
    </span>
</div>
    <div class="layout-content">
        <div class="rcg-ad">
    <div id="FF-adstack-ff-classifieds" class="stack-ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-ff-classifieds",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-ff-classifieds'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-ff-classifieds");
                });
            })
        </script>
    </div>
</div>
<div class="rcg-ad">
    <div id="FF-adstack-ff-digital-ad-works" class="stack-ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-ff-digital-ad-works",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-ff-digital-ad-works'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-ff-digital-ad-works");
                });
            })
        </script>
    </div>
</div>
<div class="rcg-ad">
    <div id="FF-adstack-ff-unity" class="stack-ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-ff-unity",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-ff-unity'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-ff-unity");
                });
            })
        </script>
    </div>
</div>
<div class="rcg-ad">
    <div id="FF-adstack-site-sponsor-5" class="stack-ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-site-sponsor-5",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-site-sponsor-5'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-site-sponsor-5");
                });
            })
        </script>
    </div>
</div>
<div class="rcg-ad">
    <div id="FF-adstack-site-sponsor-6" class="stack-ad-unit">
        <script type="text/javascript">
            bpcads.push({
                ad_ref: '/1015782/bangordailynews',
                ad_sizes: [[320,50]],
                ad_place: "FF-adstack-site-sponsor-6",
                ad_targeting: [
                    { key:'pos', val:'ad-stack' },
                    { key:'pub', val:'FF' },
                    { key:'target', val:'FF-adstack-site-sponsor-6'}
                ]
            });

            BdnAdsCommandArray.push(function () {
                googletag.cmd.push(function () {
                    googletag.display("FF-adstack-site-sponsor-6");
                });
            })
        </script>
    </div>
</div>
    </div>

    </div></div>									</aside>
				<!-- End Sidebar -->
			</div><!-- End Wrapper Row -->
		</section>
		<!-- End Page Content -->

					<footer id="footer">
				<div id="bottom-ad-wrapper" class="wrapper banner-ad-wrapper">
        </div>
<hr class="footer" title="Begin Footer" aria-hidden="true"/>
<div id="mobile" class="row">

    <div id="foot-area-center">
        <address>
            <strong>St. John Valley Times/Fiddlehead Focus</strong><br />
            <span class="addr">Bangor Publishing Company</span><br />
            <span class="addr line-1">328 Main Street., Suite 102</span><br />
            <span class="addr city-state">Madawaska, ME 04756</span><br />
            <span class="phone">+1-207-728-3336</span><br />
            <span class="email"><a href="story@fiddleheadfocus.com"style=" color: #ffffff">story@fiddleheadfocus.com</a></span>
        </address>
        <br/>

        <!-- Footer Menu -->
        
<span id="foot-nav">
            <a href="http://fiddleheadfocus.com/category/obituaries/" style="color: white">Obituaries</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/contact-us/" style="color: white">Contact Us</a>&nbsp;|&nbsp;
            <a href="http://classifieds.fiddleheadfocus.com" style="color: white">Classifieds</a>&nbsp;|&nbsp;
            <a href="http://fiddleheadfocus.com/advertising/" style="color: white">Advertising</a>
    </span>
    </div>
</div>
<hr class="footer" title="End Footer" aria-hidden="true"/>
			</footer>
			<script type='text/javascript' src='/wp-content/themes/bpc-weekly/static/site.js?ver=1'></script>
<script type='text/javascript' src='/wp-content/themes/bpc-weekly/static/bpc-ads.js?ver=1'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'types.post, categories.news, categories.news.police_fire, authors.jpotila, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=types.post,categories.news,categories.news.police_fire,authors.jpotila,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>


   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


			<script type='text/javascript' src='//connect.sandbox.cointent.com/cointent.0.2.js?ver=4.1.5'></script>
			</body>
	<!-- End Page Body -->
</html>
<!-- End HTML -->
